composer install 忽略版本要求

21-11-24 11:58 字数 98 阅读 123 已编辑

安装一个包,但是我的PHP8版本太高了,但是应该是可以向下兼容的,可以使用下面的命令强制安装。

composer install --ignore-platform-reqs

update 同理。

0人点赞>
关注 收藏 改进 举报
1 条评论
排序方式 时间 投票
kittyfamous

学习了。

请登录后发表评论
站长 @ 十七度
文章
359
粉丝
23
喜欢
179
收藏
24
排名 : 1
访问 : 78.83万
私信