[Composer\Repository\InvalidRepositoryException] No valid bower.json was found in any branch or tag of https://github.com/twbs/bootstrap.git, could not load a package from it.

03-18 11:28 407 0

在composer安装fecshop时,报了如下的错误信息,意思是没有找到bootstrap的包

alt text

这个时候你需要在生成一个github的token,生成地址 生成github token ,Token description 随便填,然后拉倒页面最后,点击Generatre token,然后复制生成的token,放到项目根目录的composer.json里。

"config": {
    "process-timeout": 1800,
    "github-oauth": {
      "github.com": "此处输入您的github授权码"
      }
},

然后在执行composer update更新依赖包即可。

做自己喜欢做的事。
Up骚年
Up骚年 站长 @ 十七度 创建者 声望
all or nothing, now or never.
0 人点赞
0 条评论
排序方式 时间 投票
快来抢占一楼吧
请登录后发表评论