Laravel5.4 composer安装QueryList

17-10-27 17:02 字数 321 阅读 2524 已编辑

根据QueryList文档安装QueryList4
在项目根目录执行composer命令:composer require jaeger/querylist
bab8554ae5f1d845da4f137c1fdfe389.png

安装失败,看了网上一个类似问题的解答,意思是依赖的库还不支持此Laravel版本。
那么换个老版本试试:composer require jaeger/querylist 3.2
安装成功!

接下来试试不在框架中安装:
新建目录:mkdir test
进入目录:cd test
初始化:composer init

生成composer.json 文件了,再执行composer require jaeger/querylist
安装成功!

最后查看文档,QueryList4环境要求PHP >= 7.0,未发现关于框架中安装的说明。

0人点赞>
关注 收藏 改进 举报
3 条评论
排序方式 时间 投票
Up骚年

Laravel 用起来感觉怎么样啊?我下了源码还没完。

q974740928
@saonian ```````````
请登录后发表评论